MAP JRE Certification Matrix

Overview:

MAP has specific Java Runtime Environment (JRE) certification requirements. The matrix tables below show the required certifications for different versions of Internet Explorer and Firefox browsers and Windows operating systems.

Certification matrix for Internet Explorer browsers:

Browser Version Windows 7 and Windows 7 SP1 (64-bit)1 Windows 7 and Windows 7 SP1 (32-bit) Windows Vista, SP1 and SP2 (32-bit) Windows XP SP3 (32-bit)
IE 7 Not certified Not certified JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher
IE 8 JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher
IE 9 JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher Not certified
IE 10 Not certified Not certified Not certified Not certified

1Microsoft Office (64-bit) is NOT certified with Oracle E-Business Suite. You will need to continue to run the Microsoft Office (32-bit) version with the 64-bit stack.

Certification matrix for Firefox (32-bit) browsers:

Browser Version Windows 7 and Windows 7 SP1 (64-bit)1 Windows 7 and Windows 7 SP1 (32-bit) Windows Vista SP1 and SP2 (32-bit) Windows XP SP3 (32-bit)
Firefox ESR 17.x2_3 JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher
Included for historical purposes
Firefox ESR 10.x2_3 JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher
Firefox 3.6x2 JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher JRE 1.6.0_10 and higher
Firefox 3.5x Not certified JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher
Firefox 3.0x Not certified Not certified JRE 1.6.0_03 and higher JRE 1.6.0_03 and higher

1Windows 7 (64-bit) desktop client operating system is currently only certified with Oracle E-Business Suite when running 32-bit products (for example, client based products, browsers, JRE plug-ins, and Microsoft Office).

2Firefox versions 3.6.x and higher only support next-generation Java plug-in releases (JRE 1.6.0_10 or higher). Forms based products cannot be launched using older Java versions (JRE 1.6.0_07 or earlier). If a 'next generation java' plug-in version is not available on the desktop client, the browser will display the message, "Additional plugins are required to display all the media on this page."

If an appropriate version is available from the Oracle E-Business Suite web server, it can be downloaded and installed in the usual way. Alternatively, clicking the Install Missing Plugins button or the Click here to download plugin box will activate the Firefox Plugin Finder Service which will offer the latest available version of the JRE 1.6.x plug-in for download and install.

3Firefox ESR XX.x is an Extended Support Release (ESR) which will be supported by the vendor for approximately a year. For further information on the support lines and other information, go to Mozilla Firefox ESR Overview.

4Firefox versions 3.0.x, 3.5.x, 3.6.x and ESR 10.x are no longer supported by the vendor. It is recommended that any users running these versions upgrade to Firefox ESR 17.x.
 

Details

Article ID: 7333
Created
Wed 7/1/15 9:15 AM
Modified
Fri 8/16/19 10:23 AM