Skip to Knowledge Base content

Latest Version of Firefox 52 64-bit (Including ESR) Not Compatible with MAP

Overview:

The latest version of Firefox was released March 7, 2017. This version does not have the plugin and has discontinued adding the Java plugin with their browser. This latest version is not certified by Oracle.

Problem:

You are using Firefox to access MAP but cannot open MAP forms and are prompted to install Java every time you login to MAP.

Solution:

  1. Uninstall Firefox version 52 64-bit and install Firefox version ESR 52 32-bit.

  2. Setup the Firefox Updates to not automatically install updates.

    1. Click Menu Options on the top right-hand corner of the Firefox webpage.

    2. Click the gear shaped Options icon.

    3. Click Advanced Preferences.

    4. Select Never check for updates (not recommended security risk) radio button.

For additional information, check these categories in the Knowledge Base:

MAP Articles

Administrative & Business Articles

Need assistance? See the following related services:

Reporting Requests

Administrative & Business Requests

Details

27215
Mon 3/13/17 4:52 PM
Wed 6/14/17 3:39 PM