Java for eCampus

Overview:

eCampus (Blackboard Learn 9.1) requires Java for a variety of functions in eCampus.

Problems with Java can occur due to the following:

  • Having an unsupported version of Java installed.
  • Interference from a firewall or antivirus.
  • Browser plugin not installed.
  • Java not installed properly.

Need Java?

View the Recommended Java Version article for instructions to check your Java version and install the recommended version. 

 

 

Details

Article ID: 5007
Created
Mon 4/13/15 4:20 PM
Modified
Wed 5/13/20 3:03 PM