Data Miner FAQ

Data Miner is an older version of the OBIEE reporting tool and will be decommissioned in February 2020. In preparation, all Data Miner reports have been recreated in MyReports, the newer version of the tool. You can access MyReports from the Administrative Tools menu in Portal. To ensure that all reports in the new system are accurate, please run them in both Data Miner and MyReports. If you find discrepancies, submit a ticket to the ITS Reporting team

Overview:

Have a question about Data Miner? Start with the Data Miner FAQ below.

You or your supervisor can request additional access using the Business Information Service Request form.
View the WVU Supported Browsers article for a list of browsers that support Data Miner.
You can take an online course within eCampus from your desk. The course typically takes about an hour and a half to two hours to complete. For enrollment instructions, view the How Do I Self-Enroll in the Data Miner eCampus Course? information. Additional instructions can be found in the Data Miner article.
Submit a ticket to report the error on the Report Requests page.
When exporting a very large file, choose the link to export to Data and then CSV Format instead of choosing the Excel link.
Date Miner does not have an Undo button. However, you can clear all previous steps by selecting Clear My Customization in the Page Options menu in the upper right corner under your name. This will clear all filters and you can start over.

For future use, if you plan to run a specific report on a regular basis, enter the filters, run the report, and then save the filters by clicking the Page Options menu and then Save Current Customization. When you subsequently need to run the report, click the Page Options menu and then Apply Saved Customization. The report will run with the filters you previously entered and saved.

Details

Article ID: 31674
Created
Thu 6/8/17 3:14 PM
Modified
Fri 1/17/20 8:33 AM